Go Back   Ford Expedition Forum > Ford Expedition Forum > 3rd Gen - 2007 - Present

Sponsored Ads
Register to remove these ads.


3rd Gen - 2007 - Present

2011 Remote Start


This is a discussion on 2011 Remote Start within the 3rd Gen - 2007 - Present forums, part of the Ford Expedition Forum category!
Register to remove these ads. It's free! Does anyone know how to override the computer to keep the engine started ...



Like Tree19Likes

Reply
 
LinkBack Thread Tools Display Modes
Old 08-14-2011, 04:05 PM   #1 (permalink)
 
Wes1's Avatar
Full Access Members

 
Join Date: Jun 2011
Location: Alexandria, LA
Posts: 90
Default 2011 Remote Start


Register to remove these ads. It's free!
Does anyone know how to override the computer to keep the engine started once you open the door after starting the engine with the remote start? On the 2008 model, I know for sure, the engine will stay running even after the door is opened.

Thoughts?

Wes
Wes1 is offline   Reply With Quote
Old 09-19-2011, 10:12 PM   #2 (permalink)
Registered User

 
Join Date: Nov 2009
Location: W KY
Posts: 6
Default

Please pm me if you get a reply. I suspect it is just programming or a default of the my key system. Bugs me.
bugbitten is offline   Reply With Quote
Old 09-20-2011, 01:47 PM   #3 (permalink)
Registered User

 
Join Date: Aug 2011
Location: Western Washington
Posts: 32
Default

Wes, I posted this on another forum...

I took my new 2011 to the dealer as this is definitely not the way a remote start should work. They said the same as others have posted on this site. Can't be changed...

Well it can. Doing so will bypass the MyKey Feature of the used key. So if you are concerned about it you can set the remote start key to a restricted key. This will leave the car in the restricted mode when it is started using the Remote.

Here is the way to change it: This was posted by another user (Mustang46) on another forum.


It is easily programmed to change this behavior. You can do it at home. You can change the run time to 15 minutes and turn off the horn chirps at start, if you want.

To change the stop engine "feature", you need to set option 7 in Bank 2...

http://techservices.codesystems.com/

This apparently is the supplier of the Ford remote start systems. Just create a Login and then click Ford at the top of the page. The PDF that you are looking for is titled
'PROGRAMMING - GEN2 BRONZE WITH OR WITHOUT "MYKEY"'. It details the programming process.

Interestingly, there is also a document titled 'NEW 2010 MODEL YEAR SECURITY ENHANCEMENTS FOR MYKE', which is a memo to dealers stating not to reprogram this for customers even if they complain about the issue in this thread...
It only takes 4-5 minutes to do this.

The button you need to get into programming mode is located under your dash and is taped under there. Mine was close to the OBDC jack.

Johnny
BIGRED03 likes this.

Last edited by Johnny Law; 09-20-2011 at 01:48 PM.
Johnny Law is offline   Reply With Quote
Old 09-20-2011, 04:31 PM   #4 (permalink)
 
SOLISIMO's Avatar
Supporting Member

 
Join Date: Apr 2010
Location: Ft. Lauderdale
Age: 32
Posts: 3,190
Default

Great post. Im gonna make this a sticky.
__________________
SOLISIMO is offline   Reply With Quote
Old 09-20-2011, 10:45 PM   #5 (permalink)
Registered User

 
Join Date: Jan 2011
Location: Jacksonville
Posts: 1
Default 2011 Remote Start Options

I'm debating whether to get the factory remote start or an after-market (Viper) system on my 2011 Expy Ltd. I've heard that the Viper can be run from the factory key (multiple presses of the unlock button), but I believe that the factory system requires a separate fob. Is that correct, or can the factory system be used without an extra fob?
JaxTC is offline   Reply With Quote
Old 09-21-2011, 12:20 AM   #6 (permalink)
 
Wes1's Avatar
Full Access Members

 
Join Date: Jun 2011
Location: Alexandria, LA
Posts: 90
Default

Johnny,
Thanks so much for the info. I will be checking into this!!

Wes
Wes1 is offline   Reply With Quote
Old 09-21-2011, 12:37 PM   #7 (permalink)
Registered User

 
Join Date: Aug 2011
Location: Western Washington
Posts: 32
Default

Solismo, thanks for making this a Sticky. In my opinion FORD is not helping their customers by leaving a convenience option so inconvenient for their customers, especially when it can be by design.

JexTC,

2011 Factory Remote Start does have a second Key FOB. If you can find a aftermarket that works on the same as the original key that is definitely an advantage.

That said, factory remote starts can be tough to beat as long as they work properly in the first place.

Since we are making this a sticky, I do think people should be aware that the dealerships will say it can't be done (at least the one I took it to did, you also have to know that they certainly know it can be done as this programming is part of the installation package). I suspect that their position is based on the fact that the remote start by default is a master (unrestricted) key in the MyKey world. For those that are not familiar with the MyKey it is a security system that seems to be designed for families that have driving teenagers and it provides some form of control for the parents over the key given to the kid. It can programmically limit top speed, radio volume level, keep traction control on all the time etc... (my personal belief is if you don't trust your teenager to drive you should probably hang on to the keys in the first place, but that is not something to debate here). Anyhow if you are concerned about this, you can program the remote start (virtual key) as a MyKey so that all the restrictions are in place when the car is started using the remote start.

I did try it (setting the remote start as a restricted MyKey) but quickly found out it was not for me. I use my Expedition to tow a boat. So many times I will remote start the truck when getting the trailer to load the boat. Once remote started, I could not turn off the rear sensing system (beeping) as the truck thinks I will be backing into my trailer. I find it very distracting. So my remote start is left as un restricted virtual key.

This sort of by-passing of the MyKey security system is the only think I can think of that could keep FORD from embracing the change to the remote start. If anybody can think of another reason why they will not set it properly at the dealerships please let me know.

Johnny
BIGRED03 likes this.

Last edited by Johnny Law; 09-21-2011 at 12:38 PM.
Johnny Law is offline   Reply With Quote
Old 01-18-2012, 07:17 PM   #8 (permalink)
Registered User

 
Join Date: Jan 2012
Location: Wisconsin
Posts: 2
Default

I just took delivery on a 2012 Expedition yesterday. I ordered it with the remote starter installed at the factory. When I began using it I was surprised to find it turn the engine off as soon as I opened the door. So Ford forces this on us? Not cool.

I was thrilled to find there was a fix. Thanks for posting this guys. The only question I have is what does the button look like? I searched under the dash and couldn't find anything. I'm not sure if it's located somewhere else when it's installed at the factory vs. the dealer. Any ideas guys? Thanks.

-Jim
jrb007 is offline   Reply With Quote
Old 01-23-2012, 11:37 AM   #9 (permalink)
Registered User

 
Join Date: Jan 2012
Location: Wisconsin
Posts: 2
Default

After doing some research on other sites I was able to get a better idea of what I was looking for. I found the button/LED after removing the left side of the dash - the piece that surrounds the emergency brake release.

I believe my location was most likely different due to the fact that the option was installed at the factory. From what I've seen this is usually a dealer-installled accessory and as the previous posters mentioned, can usually be found taped near the OBD port. I've attached a photo of what the button and LED look like. I apologize for the quality - I only had my iPad on me and this was the best it could do.

Another note - after changing the settings (to 15 minutes idle from 10 and no-shut off when the door opens) I went to test it. It failed to start and gave a 3-beep signal. I looked it up and found that 3 beeps means that a door is open. I open/closed all the doors and still 3 beeps. As I was doing this in a dark garage, I had the interior lights turned on through the dial on the dash. On a lark I thought this MIGHT have something to do with it. I turned them off and sure enough, started right up.

Thanks to the previous posters for posting the how-to. The door open shut off was driving me nuts.

-Jim
Attached Thumbnails
2012-expedition-remote-start-programming-button-led.jpg  
jrb007 is offline   Reply With Quote
Old 03-31-2012, 09:42 PM   #10 (permalink)
Registered User

 
Join Date: Nov 2011
Location: Calif.
Posts: 11
Default


Register to remove these ads. It's free!
Hi Jim,

Thanks for doing the legwork! I also have a 2012 with factory installed remote start and couldn't find the switch when I looked. I just assumed this info was just not current for 2012's.

Would you be willing to share the steps and what you did? We can go PM if you want. Thanks in advance?

-Wingrider


Originally Posted by jrb007 View Post
After doing some research on other sites I was able to get a better idea of what I was looking for. I found the button/LED after removing the left side of the dash - the piece that surrounds the emergency brake release.

I believe my location was most likely different due to the fact that the option was installed at the factory. From what I've seen this is usually a dealer-installled accessory and as the previous posters mentioned, can usually be found taped near the OBD port. I've attached a photo of what the button and LED look like. I apologize for the quality - I only had my iPad on me and this was the best it could do.

Another note - after changing the settings (to 15 minutes idle from 10 and no-shut off when the door opens) I went to test it. It failed to start and gave a 3-beep signal. I looked it up and found that 3 beeps means that a door is open. I open/closed all the doors and still 3 beeps. As I was doing this in a dark garage, I had the interior lights turned on through the dial on the dash. On a lark I thought this MIGHT have something to do with it. I turned them off and sure enough, started right up.

Thanks to the previous posters for posting the how-to. The door open shut off was driving me nuts.

-Jim

Last edited by wingrider; 03-31-2012 at 09:43 PM.
wingrider is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




GM Truck Forum
Ford Raptor Forum
Chevy Tahoe Forum
Chevy Cobalt Forum
Chevy Camaro Forum
FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Dodge Ram Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram SRT10 Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
Scion FR-S Forum
Softball Forum
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Cadillac Forum
Cadillac XTS Forum