Go Back   Ford Expedition Forum > Ford Expedition Forum > 2nd Gen - 2003 - 2006

Sponsored Ads
Register to remove these ads.


2nd Gen - 2003 - 2006

Thumping from rear end


This is a discussion on Thumping from rear end within the 2nd Gen - 2003 - 2006 forums, part of the Ford Expedition Forum category!
I recently got my parents 03 expedition and it has a thumping noise from the rear going about 20-30mph and ...



Reply
 
LinkBack Thread Tools Display Modes
Old 09-16-2013, 02:45 PM   #1 (permalink)
Registered User

 
Join Date: Sep 2013
Location: Mass
Posts: 3
Default Thumping from rear end

I recently got my parents 03 expedition and it has a thumping noise from the rear going about 20-30mph and i thought it was tires so i put new tires on it and didnt fix it... My boss who has been working on cars for 30 years and has an ase. And we put it on the lift and he thought it was the rotors because were warped. I turned then and it is still there. Btw we herd nothing that was put of the normal like bearings struts or anything. The car used to sit for months at a time.. Has anybody had this issue? Should i worry about it?
Camd94234 is offline   Reply With Quote
Old 09-16-2013, 03:21 PM   #2 (permalink)
 
ExpeditionAndy's Avatar
Supporting Member

 
Join Date: Aug 2013
Location: Indiana
Posts: 499
Default

What are the exact conditions to reproduce the problem? What gear are you in, D,1,2,3? Is it in 2WD AWD, 4WDH, 4WDL. Does your truck have RCS etc.
__________________
Andy,

05 Eddie Bauer Expedition Blue/Gold 4WD
20" King Ranch Wheels 275/60/R20 Cooper Zeon LTZ Tires
Dual Auto Temp Controlled System w/ H & C Seats w/ Rear Aux A/C-Htr Controls
HD Tow Package - Heated Mirrors w/ Signal Indicators & Puddle Lamps
Adj Foot Pedals - Memory Pwr Front Seats - Pwr 3rd Row Seats
Audiophile/Premium Sat Compatible AM/FM Stereo In-Dash 6 CD/MP3 Radio
Reverse Sensing System - AdvanceTrak with RCS - TPMS - Air Suspension - Safety Canopy


ExpeditionAndy is offline   Reply With Quote
Old 09-16-2013, 03:48 PM   #3 (permalink)
Registered User

 
Join Date: Sep 2013
Location: Mass
Posts: 3
Default

Doesnt matter what your in awd 2h, i put the car in N shut it off and i could still hear it. I have not tried it in 4wd. What is rcs? And it is just a constant thump thump thump thump around 20-30 mph.
Camd94234 is offline   Reply With Quote
Old 09-16-2013, 04:27 PM   #4 (permalink)
 
toms89's Avatar
technical advisor

 
Join Date: Mar 2011
Location: MD
Age: 48
Posts: 5,140
Default

Maybe U-joint bearing seized?! Could be hard to see with visual inspection.

The best way to tell would be remove driveshaft from the pinion flange and check for freedom of movement both directions. Mark flange and driveshaft so it can be reinstalled in the same position prior to removing.

I have heard the rear u-joint fails far more often than tranny side u-joint.

Other than that it leaves damaged ring gear or bad bearings?!

If it is a U-joint eventually it can fail and the driveshaft is free to exit the vehicle. Not a good thing!!
__________________

Blown 2000 XLT 4wd...12.61 @ 107.44mph. (481 rwhp & 577 rwtq)

http://www.youtube.com/watch?v=QW7XKRvOP0Q


Built 5.4 w/ 8.6 to 1 comp, forged manley rods & pistons, forged steel crank, comp cams 102500, trick flow heads, ported lightning supercharger assembly pullied for 14psi boost. Tuned by self via SCT pro-racers software.

Built 4R100 . Complete custom mandrel bent dual 3" stainless exhaust with high flow cats.

Last edited by toms89; 09-16-2013 at 04:35 PM.
toms89 is online now   Reply With Quote
Old 09-16-2013, 04:58 PM   #5 (permalink)
Registered User

 
Join Date: Sep 2013
Location: Mass
Posts: 3
Default

U joints move freely. I pressed on the ebrake today just to see and it shut it up i think i have some rust build up on it or i need to ebrake pads
Camd94234 is offline   Reply With Quote
Reply

Bookmarks




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




GM Truck Forum
Ford Raptor Forum
Chevy Tahoe Forum
Chevy Cobalt Forum
Chevy Camaro Forum
FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Dodge Ram Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram SRT10 Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
Scion FR-S Forum
Softball Forum
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Cadillac Forum
Cadillac XTS Forum