Go Back   Ford Expedition Forum > Ford Expedition Forum > 1st Gen - 1997 - 2002

Sponsored Ads
Register to remove these ads.


1st Gen - 1997 - 2002

Can't get 97 Expedition in gear. HELP!


This is a discussion on Can't get 97 Expedition in gear. HELP! within the 1st Gen - 1997 - 2002 forums, part of the Ford Expedition Forum category!
Register to remove these ads. It's free! The other day I was driving home from Academy Sports & My 1997 ...



Reply
 
LinkBack Thread Tools Display Modes
Old 07-10-2013, 02:08 PM   #1 (permalink)
Registered User

 
Join Date: Jul 2013
Location: Streetman, Texas
Posts: 7
Exclamation Can't get 97 Expedition in gear. HELP!


Register to remove these ads. It's free!
The other day I was driving home from Academy Sports & My 1997 Ford Expedition (with automatic transmission) just suddenly stopped accellerating. The engine is running fine. But I cannot get it into gear. When I try to put it in Park, I hear gears grinding...... I checked the shift cable on both ends & it seems to be shifting properly. What else can it be? Has anyone else had this problem? Thanks in advance...
richlester is offline   Reply With Quote
Old 07-10-2013, 02:16 PM   #2 (permalink)
 
FordandPolaris's Avatar
Full Access Members

 
Join Date: Feb 2012
Location: Saint Cloud, MN
Age: 21
Posts: 2,180
Default

Do you get a blinking O/D Off light on the shifting stalk? Sounds to me like it might be rebuild time. I would bring it to a shop specializing in transmissions (if you don't have AAA, time to sign up, makes towing much cheaper in the long run) and have them take a look at it.

I had a problem a year or so ago where my truck would not shift into drive, reverse and park both worked fine. Shop pulled the pan and shifting plunger, saw nothing wrong, put it back together with new filter and fluid, and it has worked fine since. Hopefully that's all it takes.
__________________

1997 XLT 5.4L
-Glasspack Exhaust
-285/75/R16 Cooper Discoverer's
-Plasti Dipped/Clear Coated Stock Rims
-Plasti Dipped Door Trim/Mirror Caps
-Plasti Dipped Bumpers
-Grille LED's
-K&N Drop-In Filter
-Gotts Mod
-Intake Silencer Delete
-HD Towing Package
-3.73 Gears
-235,000 Miles and Still Running Strong
FordandPolaris is offline   Reply With Quote
Old 07-10-2013, 02:17 PM   #3 (permalink)
Full Access Members

 
Join Date: Jul 2012
Location: Powhatan,Va
Posts: 176
Default

Sounds like its time for a transmission rebuild. Something let loose in the trans. and is not allowing it to go into gear.
Bowesmobile is offline   Reply With Quote
Old 07-10-2013, 03:53 PM   #4 (permalink)
Registered User

 
Join Date: Jul 2013
Location: Streetman, Texas
Posts: 7
Default

I dont get any flashing lights or anything. How much does it cost to have it rebuilt, if that's what I neeed?
richlester is offline   Reply With Quote
Old 07-11-2013, 12:16 PM   #5 (permalink)
Full Access Members

 
Join Date: Jul 2012
Location: Powhatan,Va
Posts: 176
Default

Depending on the parts needed it can be anywhere from $1500 to $3500. Make sure whoever does it is competent. They answer all of your questions clearly and they have a good reputation. Or you can be going through the same hassle next year this time.
Bowesmobile is offline   Reply With Quote
Old 07-14-2013, 08:21 AM   #6 (permalink)
Full Access Members

 
Join Date: Oct 2011
Location: Mass
Posts: 445
Default

These trucks as well as the F150 counterparts are so plentiful you can find used trans for $500
__________________
'99 XLT 5.4, 4x4, 3rd row, rear heat and AC
Tow Package
New front hubs
New Motorcraft spark plugs
Definity Dakota LT265/75/16
If anyone's rear shock mounts to the frame are rusted PM me and I will show you how I fixed mine
New rocker panels welded in
Jay87LX is offline   Reply With Quote
Old 07-15-2013, 09:16 PM   #7 (permalink)
Registered User

 
Join Date: Jul 2013
Location: Streetman, Texas
Posts: 7
Default

Originally Posted by Jay87LX View Post
These trucks as well as the F150 counterparts are so plentiful you can find used trans for $500
That's the route I'll go if I can't get her fixed.... Gonna change the Manual Lever Position Sensor to see if that helps....
richlester is offline   Reply With Quote
Old 07-16-2013, 05:25 PM   #8 (permalink)
 
JUST4FUN's Avatar
Admin

 
Join Date: Oct 2005
Location: Mokena Il
Posts: 1,791
Default

If this is a 4x4 you might have a transfer case problem
__________________
2012 F150 Ecoboost crewcab
pearl white
JUST4FUN is offline   Reply With Quote
Old 08-13-2013, 12:42 AM   #9 (permalink)
Registered User

 
Join Date: Jul 2013
Location: Streetman, Texas
Posts: 7
Default

Originally Posted by JUST4FUN View Post
If this is a 4x4 you might have a transfer case problem
It is a 4X4
richlester is offline   Reply With Quote
Old 08-14-2013, 11:12 PM   #10 (permalink)
 
hortonguy's Avatar
Registered User

 
Join Date: May 2013
Location: ohio
Posts: 21
Default


Register to remove these ads. It's free!
dont waste your money on the trans range sensor your planetery gear set let go thats why it wont go into park and no flashing od light because it is a hard part not something that is electric or monitered by the pcm
hortonguy is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




GM Truck Forum
Ford Raptor Forum
Chevy Tahoe Forum
Chevy Cobalt Forum
Chevy Camaro Forum
FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Dodge Ram Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram SRT10 Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
Scion FR-S Forum
Softball Forum
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Cadillac Forum
Cadillac XTS Forum