2001 expedition wont start but turns over

Discussion in 'General Discussion' started by sherry04, Feb 21, 2012.

  1. sherry04

    sherry04 New Member

    Posts:
    3
    Likes Received:
    0
    Joined:
    Feb 21, 2012
    Location:
    st. clair mo
    My 2001 expedition had been acting up for a while sometimes it didnt want to start. then one day when i got home from work it was idling funny so i gave it alittle gas and it died and ive only got it to start 1 time since, but you had to keep your foot on the gas to keep it running. It turns over but wont start at all now it seems to be draining the brand new battery that replace a couple months ago can get it started to take it somewhere to get it hooked up for a code. If someone could please give me some insight on what may be going on. I know the best thing is to get it hooked up and find out whats wrong.
     
  2. sherry04

    sherry04 New Member

    Posts:
    3
    Likes Received:
    0
    Joined:
    Feb 21, 2012
    Location:
    st. clair mo
    please could someone please help me....Im a single mother of 4 children dont know have anyone to look at it and not much money..please answer ...
     
  3. toms89

    toms89 technical advisor

    Posts:
    5,171
    Likes Received:
    420
    Joined:
    Mar 13, 2011
    Location:
    MD
    We don't have alot to go on with the little info given but it sounds possibly fuel related?! Did it act like it was running out of gas?? You can turn off stereo and accessories and see if you can hear fuel pump running for 2-3 seconds when you first have key in run position. (do not crank) It may be hard to hear.
     
  4. sherry04

    sherry04 New Member

    Posts:
    3
    Likes Received:
    0
    Joined:
    Feb 21, 2012
    Location:
    st. clair mo
    It sounds like its getting no gas. we did try to hear fuel pump but couldnt hear it. A friend of my father came over and said it was the tming but I had a vehickle where it was the timing and when it was that it had a real fast winde but the expeditions not doing that it just keeps turning over but wont start.It has a new battery, new alternator, all 8 injectors or what ever they r ( modulators I think they call them). I think its something to do with the fuel also. cause I was running the gas pretty low because didnt have alot of money for gas because of gas prices. So I thought maybe I clogged the fuel filter then it caused the fuel pump to go out.
     
  5. stansawyer

    stansawyer New Member

    Posts:
    1
    Likes Received:
    0
    Joined:
    Mar 5, 2012
    Location:
    Virginia
    My 2002 has had the same problem. I recently changed the fuel pump relay, and that worked for a while. This morning it wouldn't start for my wife. It, too, has a new alternator & battery. I guess I'm down to the question of fuel pump and filter.
     
  6. ELVATO

    ELVATO Super Mod Supporting Member

    Posts:
    2,637
    Likes Received:
    17
    Joined:
    Nov 25, 2006
    Location:
    Orlando, FL
    Changing the filter would be the quickest and cheapest item to check off.

    So when you have someone turn the key, and you listen to the engine, you don't hear the high pitched whine of the injectors priming?
     
  7. toms89

    toms89 technical advisor

    Posts:
    5,171
    Likes Received:
    420
    Joined:
    Mar 13, 2011
    Location:
    MD
    Running on fumes is bad for the fuel pump as it uses the fuel to cool it.

    If you have the means check fuel pressure at the rail.

    If not you can remove gas cap and listen closely as someone first turns ignition to run position but do not crank. Pump should run 2-3 seconds. This can be repeated as necessary and should be able to determine if fuel pump is working. If you get dead silence pump or wiring may have failed. If you hear muffled whine its likely ok.
     
    Last edited: Mar 5, 2012
  8. KC Dave

    KC Dave Full Access Members

    Posts:
    96
    Likes Received:
    0
    Joined:
    Oct 16, 2011
    Location:
    Kansas City Mo.
    Dont forget the Inertia shutoff switch.. Stops the fuel pump and I have seen a LOT of them go bad. On my old 2001 explorer it was in the passenger kick panel, but not sure where it is on the Expy. Find it, (Anyone know where it is?) and push the switch or jumper across it (To TEST only). If it works, REPLACE the switch because it will leave you stuck again.

    For those that do not know, the inertia switch will shut off the fuel if you are in an accident or jarred pretty hard, however these spring loaded switches can and DO go bad even without an accident, causing the fuel pump to stop running. I have seen these be intermittent also.
     
    Last edited: Mar 6, 2012
  9. CARO'S98EB

    CARO'S98EB Full Access Members

    Posts:
    184
    Likes Received:
    0
    Joined:
    Feb 14, 2012
    Location:
    florida
    one quick and easy check is to find the fuel press port [looks like tire valve] on the fuel rail. now depress the little tab in the center tab fuel should gush out, now turn key off and on several times and try again. there should be a lot come out if not pump is probably bad.
     

Share This Page