Register to remove these ads

'98 Expedition 5.4 Code P0171

Discussion in 'General Discussion' started by khpony, Aug 5, 2011.

  1. khpony

    khpony Full Access Members

    Posts:
    289
    Likes Received:
    5
    Joined:
    Dec 30, 2010
    Location:
    SW Colorado
    I've cleared this code twice. Both times it popped up was after fueling up. The book just says "System To Lean" but no further information. I have the '98 Ford shop manuals but apparently the OBD info is in a separate manual that's not included in the 4 voulme set I have. Is it possible the seal on the gas cap needs replaced or is it something else? Any help would be greatly appreciated.
     
  2. 97ExpGuy

    97ExpGuy Active Member

    Posts:
    34
    Likes Received:
    0
    Joined:
    Jan 2, 2010
    Location:
    Illinois
    This code for me was an O2 sensor. You need to find out which one though since there are four.
     
  3. Lane24

    Lane24 technical advisor

    Posts:
    1,897
    Likes Received:
    141
    Joined:
    Dec 4, 2006
    Location:
    Alberta , Canada
    Try cleaning your MAF. Mine was the O2 sensor as well, and I cleaned the MAF, reset the codes and all was good. No more CEL. Check this link... there is a whole discussion about that code, and a little write up on cleaning your MAF and checking your vacuum assembly. It may help you. http://www.expeditionforum.com/showthread.php?t=4926
     
    Last edited: Aug 5, 2011
  4. khpony

    khpony Full Access Members

    Posts:
    289
    Likes Received:
    5
    Joined:
    Dec 30, 2010
    Location:
    SW Colorado
    Lane24.....Thanks for the link. Looks like I'll be checking mine out the next several days.
     
  5. walnuts4x4

    walnuts4x4 Supporting Member Supporting Member

    Age:
    33
    Posts:
    6,471
    Likes Received:
    42
    Joined:
    Jun 18, 2009
    Location:
    Watertown, NY
    need to sticky lanes thread... is very helpful
     
  6. Lane24

    Lane24 technical advisor

    Posts:
    1,897
    Likes Received:
    141
    Joined:
    Dec 4, 2006
    Location:
    Alberta , Canada
    It is a sticky, under the how to section.....
     
  7. walnuts4x4

    walnuts4x4 Supporting Member Supporting Member

    Age:
    33
    Posts:
    6,471
    Likes Received:
    42
    Joined:
    Jun 18, 2009
    Location:
    Watertown, NY
    duh... what a good MOD I be....lol
     

Share This Page