Register to remove these ads

Please Help 98 Expedition Won't Start Theft Light On

Discussion in 'Engine & Performance' started by loriandwillie, Apr 8, 2010.

  1. loriandwillie

    loriandwillie Member

    Posts:
    5
    Likes Received:
    0
    Joined:
    Apr 7, 2010
    Location:
    nc
    really hope someone can help me. I have a 98 Expedition which is great and up until now have never had any trouble out of it. But it started to have a bit of a miss and saw the plug wires were bad so my husband changed the plugs and wires. Expedition was running fine. No miss. He backed out of the driveway and got to the end of the road and it died. The theft light has come on and won't go off and it will not start. He checked the fuel pump but says he is not getting any power to the fuel pump. He checked the fuel pump relay and it is fine.
    Some people have said it is the antitheft system and disconnect the battery and it would reset or in 15 min the light would go off anyway. But it hasn't. Called the dealership they can't tell me anything on the phone and say I will have to bring it in. Which I understand and that makes sense but I really don't have the money for a tow bill and service charge. Even to reset the key the vehicle will have to be towed up there because they said they vehicle has to be there. Any help would really be appreciated.
     
  2. Lane24

    Lane24 technical advisor

    Posts:
    1,897
    Likes Received:
    141
    Joined:
    Dec 4, 2006
    Location:
    Alberta , Canada
    Have you tried your spare key? Try using a different key to start the truck and see if that changes anything. If it does, then the key that you are currently using losts its code inside the computer for some reason and you need to reprogram it. if the second key doesn`t work it sounds like your PATS module is bad.

    Just my guess from the sounds of what others have experienced. I had the same problem when I had my remote starter installed, but that turned out to be that I had installed the wrong PATS bypass . Mine is a 98, but still had the PATS1 in it from the 97's instead of the PATS2 that 90% of the 98's have. It must have beeen one of the first to roll off of the line for that model year.
     
  3. loriandwillie

    loriandwillie Member

    Posts:
    5
    Likes Received:
    0
    Joined:
    Apr 7, 2010
    Location:
    nc
    I appreciate your answer but I don't have a spare key. Over time I guess it got misplaced. Guess we will just have to tow it in to have a key made.
     
  4. loriandwillie

    loriandwillie Member

    Posts:
    5
    Likes Received:
    0
    Joined:
    Apr 7, 2010
    Location:
    nc
    Had my expedition towed to Ford Dealer to have my key reprogrammed. They are saying that it can't be the PATS system that it is something else and don't want to reprogram the key until we let them run a diagnostic test which is 100.00. The mechanic there says that if it was the PATS system then the Expedition would not even attempt to start. Mine cranks but doesn't start. Anybody else know anything? I hate to pay them an extra 100 if it is just the key.
     
  5. 97_edition

    97_edition Full Access Members

    Posts:
    114
    Likes Received:
    0
    Joined:
    Feb 9, 2010
    Location:
    PA
    I think they are true on the PATS not even cranking the engine. Had an issue with my remote start and the engine wouldn't turn over at all only lights came on the dash and no crank. To fix this I just cycled the key 2 times. (turn the key forward to the on position then to off 2 times then it started). Doesn't sound like your problem though, sorry. Just my experience..
     
  6. loriandwillie

    loriandwillie Member

    Posts:
    5
    Likes Received:
    0
    Joined:
    Apr 7, 2010
    Location:
    nc
    Thanks for the response. Guess I'll end up having to let them run a diagnostic. At this point we are just lost on what to do. My husband has checked everything he can think of. He talked to 2 mechanics who both felt like it was the key. And I've been searching on the internet reading everything I can find. All this is costing quite a bit of money which like most other people is limited. I have 3 little boys and my expedition is the only vehicle we have that fits everyone. So this is really frustrating.
    Thanks to both individuals that took the time to respond. If/When we figure out what it is I will post it so that maybe it will help someone else out along the way.
     
  7. loriandwillie

    loriandwillie Member

    Posts:
    5
    Likes Received:
    0
    Joined:
    Apr 7, 2010
    Location:
    nc
    Supposingly my expedition is fixed. They mechanic at the Ford Dealership said it was a fuse on the PCM.
     
  8. Lane24

    Lane24 technical advisor

    Posts:
    1,897
    Likes Received:
    141
    Joined:
    Dec 4, 2006
    Location:
    Alberta , Canada
    Glad to hear!!!! Mine would run for about a couple of seconds and then shut down, but like I said, I guess mine wasn't the actual PATS module either, just the PATS Bypass.

    Thanks for updating us!!!!
     
    Last edited: Apr 8, 2010
  9. DeeDee12Three

    DeeDee12Three New Member

    Posts:
    1
    Likes Received:
    0
    Joined:
    Feb 17, 2012
    Location:
    Arizona
    Thank you for posting all the tips on where to start on this issue. This exact thing happened on my 98 expy 4x4. Suddenly wouldn't start and the theft light was flashing. We looked at all the posts online about fuses, wires, and everything listed on this thread before spending the $$ to replace the fuel pump.

    Turns out it was not the fuel pump. The morning the expy wouldn't start I found what I thought was some kind of tiny light bulb with a white protective rubber guard on the ground. I put it away thinking it went to one of the kids toys. Turns out, I broke the key when I dropped them the night before. The expy sat for two days after the fuel pump was replaced while we tried and tried to get it started. I just happened to be looking at my key ring pressing buttons on my alarm trying to find some combination to get it to work when I saw the opening on the key. I put the light bulb looking thing I found in and it started right up. I've got my key duct taped so that thing doesn't fall out again!!
     
  10. racnaa

    racnaa Member

    Posts:
    16
    Likes Received:
    0
    Joined:
    Feb 18, 2012
    Location:
    Va
    LOL Sorry
     

Share This Page