1999 Expedition P0171

Discussion in 'Tech Info' started by PeeblesAntiques, Feb 26, 2018.

  1. PeeblesAntiques

    PeeblesAntiques New Member

    Age:
    51
    Posts:
    3
    Likes Received:
    0
    Joined:
    Jan 8, 2018
    Location:
    Jackson Georgia
    Please help. 1999 Expedition 4.6. Error code-was P0171 now it is P0174.

    What’s the deal with this? I’ve been having idling issues/lack of power/excessive fuel consumption/skipping & rough riding during excelleration. It started all of the sudden 4 weeks ago. The error code given at the time was P0171 which says it’s the Bank 1 MAF sensor or vacuum leak. I’ve replaced the MAF sensor and air filter, then pulled it back off and used the CRC MAF sensor cleaner then reasssmbled it and cleared the code. The light came back on the next day and after putting about 100 miles on it and nothing improved. Now the code reader is saying P0174, 2nd bank, fuel filter or vacuum hose leak. I’ve replaced the in-line fuel filter, cleared the code (it came back on the neck day) and Ive put maybe 60 miles on it. Still no improvements. I’m still having the same issue. *Note: The in-line fuel filter looked original and had debris inside of it and fell out when vigorously shaken and banged down onto a metal plate. I thought maybe this would have been the problem because I’ve had fuel to engine problems before with my 96 F150.

    Has anyone ever had this same problem and have went through the same repairs and nothing helped?? What is my next step? Please tell me it’s a simple and inexpensive fix :) Thanks
     
  2. MrSticker

    MrSticker Full Access Members

    Posts:
    1,157
    Likes Received:
    430
    Joined:
    May 4, 2016
    Location:
    Penfield, New York
    Take a look at my post on that topic.
    It was an easy fix for me, maybe you will be lucky too!
    Theres a lot of other stuff in there but watch the video and check that PCV elbow.
    I have the 5.4L, no idea if that applies to your engine.
    http://www.expeditionforum.com/threads/obdii-reader.34543/
     
    1955moose likes this.
  3. 1955moose

    1955moose Full Access Members

    Posts:
    5,743
    Likes Received:
    1,175
    Joined:
    Nov 23, 2014
    Polarizer hit it, 071, and 074 usually trigger with that pcv elbow, or a similar intake leak. Try that elbow first, their cheap enough to replace. Beyond that smoke test your intake system. That will show any intake/ exaust leaks you may be experiencing. Post your progress for others.

    Sent from my N9131 using Tapatalk
     

Share This Page