1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2012MY buck/jerk on tip out at highway speed

Discussion in 'Transmission & Drive train' started by theoldwizard1, Jul 29, 2013.

  1. theoldwizard1

    theoldwizard1 Full Access Members

    Posts:
    320
    Likes Received:
    80
    Joined:
    Jul 29, 2013
    Location:
    SE MI
    2012 Expedition EL, 5.4L, 4x4, less than 40K miles (original tires).

    It's my daughter's vehicle and she uses it to haul my 4 grandchildren, all under 5 years old (2 sets of twins).

    The last long trip she and my SIL took they experienced a "violent" buck/jerk upon backing out of the throttle at about 70 mph. This only happened twice during the entire trip, but it was violent and LOUD ! It definitely came for the transmission/driveline.

    The vehicle has been back to the dealer and they have found nothing. I can not seem to find anything with Google searches.

    Anyone experience anything like this ?

    Any suggestions on what to checks ?
     
  2. FordCustSrvc

    FordCustSrvc Full Access Members

    Posts:
    236
    Likes Received:
    23
    Joined:
    Oct 25, 2010
    Location:
    Dearborn, MI
    Hi theoldwizard1.

    I'd like to look into this for you. Could you please PM me your name, phone number, VIN, mileage, and dealer info?

    Ashley
     
  3. cbfrommsc

    cbfrommsc New Member

    Posts:
    1
    Likes Received:
    0
    Joined:
    Sep 19, 2013
    Location:
    new york
    I am having the same issue on my 2013 expedition. Was this ever resolved?
     
  4. FordCustSrvc

    FordCustSrvc Full Access Members

    Posts:
    236
    Likes Received:
    23
    Joined:
    Oct 25, 2010
    Location:
    Dearborn, MI
    cbfrommsc,

    Let me lend a hand. PM me your name, phone number, VIN, mileage, and dealer info.

    Ashley
     
  5. 13ExpeditionLtd

    13ExpeditionLtd New Member

    Posts:
    3
    Likes Received:
    0
    Joined:
    Apr 26, 2021
    Location:
    Pennsylvania
    Jerk, Slip, Bump, Loss of Power, engine light on momentarily. 2013 Limited 287,000mi
    Loss of Acceleration at highway speed with/without cruise control on or accelerating from on ramp to highway.
     
  6. 13ExpeditionLtd

    13ExpeditionLtd New Member

    Posts:
    3
    Likes Received:
    0
    Joined:
    Apr 26, 2021
    Location:
    Pennsylvania
    Bought a FIXD code reader and tried to recreate the issue. It took a bit but I got a P0300 indicates that one or more cylinders are experiencing misfires. So I guess it's spark or fuel? Any suggestions? Start with the cheap and easy ...

    First time using a fuel system cleaner. 1st tank seems to have made an improvement. It's been 85k since the last time plugs were changed. So that's next.
     
    Last edited: May 4, 2021 at 7:24 PM

Share This Page