Cold start rattle in the turbo

DWs-TTEB

Full Access Members
Joined
Jul 19, 2020
Posts
565
Reaction score
311
Location
Evans, GA
Here's a few videos of my current noises.

The first movie is an example of the top of the engine, immediately after a cold start. This to me sounds more like the TSB for the VCT etc.

xc_hide_links_from_guests_guests_error_hide_media

The second video clip is after a cold start, under the vehicle near the drivers side turbo.

xc_hide_links_from_guests_guests_error_hide_media

Third video is immediately after the previous, ran over to the passenger side turbo.
xc_hide_links_from_guests_guests_error_hide_media

And finally, about 5 minutes after the cold startup, while driving in a residential area, from a standing stop, with low acceleration, you can hear the turbo's clicking until the wind noise drowns them out.

xc_hide_links_from_guests_guests_error_hide_media

Assuming none of these are normal at this point. I just hit 11k miles on this thing.


My ears didn't pick up any issues with the VCT (cam phasers etc.), but i diffidently heard waste-gate flapper valve rattles big time on the driver's side turbo & a little on the passenger side turbo.
 

DWs-TTEB

Full Access Members
Joined
Jul 19, 2020
Posts
565
Reaction score
311
Location
Evans, GA
Use that warranty! Take it into a Ford service center & show the service writer & tech the videos! What I did.
 

DWs-TTEB

Full Access Members
Joined
Jul 19, 2020
Posts
565
Reaction score
311
Location
Evans, GA
Dropped off my expy this morning at Ford Service. FINALLY! They are installing a new Driver-side (DS) BW turbo & a DS wheel hub. I was told I was getting it back Thursday by COB (Sept 10).
 

DWs-TTEB

Full Access Members
Joined
Jul 19, 2020
Posts
565
Reaction score
311
Location
Evans, GA
Just bought a certified 2019 last week. there was a discrepancy on the mileage for about 1,800 miles from the original certification that the dealer had listed somebody at the dealership drove it on vacation. I had asked for documentation for service records and they are unable to provide them for me. They said that they would do an oil change. I received a call from my sales person saying that they are going to go back over the inspection , because I think they never actually did it. They are going to pick up the car tomorrow and go over the certification one more time. I've taken a couple videos of my start a cold startups thinking that there is an issue I've already told the sales guy that I want the TSB for the vcts done. What do you guys think about these videos and the knocking. The one is a little long sorry. Any guidance would be welcome.

xc_hide_links_from_guests_guests_error_hide_media

xc_hide_links_from_guests_guests_error_hide_media






Sent from my SM-G970U using Tapatalk

@Timmaaay4 any updates w/ your issues?
 

Timmaaay4

Member
Joined
Feb 18, 2015
Posts
15
Reaction score
6
The dealership that I purchased from I have lost total faith in. I don't believe that they ever did the certification for it to be cpo vehicle. They redidit when they did the tsb for the vct's. Sony cpo has date of almost a month after I purchased my vehicle but with the mileage I purchased with. Seems wierd. Also I at the time of purchase they never gave me any cpo paper work even though I requested numerous times. They did do the tsb and needed both timing chains replaced as they were stretched. But they refused to do the turbos even though I asked if the rattle stopped when they disconnected the wastegate, they said it did stop, but would not do them. I told them that 8 will find somewhere that would. The major knocking stopped but the rattle I. Turbos is still there. Also fourth gear seems wierd, I asked about that also they said it was normal. I am not sure as the 10 speed seems to skip gears.
I will find a better dealership and have them look at it

Sent from my SM-G970U using Tapatalk
 

DWs-TTEB

Full Access Members
Joined
Jul 19, 2020
Posts
565
Reaction score
311
Location
Evans, GA
Picked up my expy from Ford service today at 5:40 P.M. Took 3 full days for them to install a new DS turbo & DS wheel hub. So far, no rattle during deceleration. Will see how a cold start goes tomorrow. The invoice said the tech added 2 qrts of coolant but I checked & its 1/2 inch below the minimum level line while running at normal temp.
 

5280tunage

Full Access Members
Joined
Sep 17, 2019
Posts
894
Reaction score
452
Location
colorado
So finally got mine in to the dealer to figure out these rattles.

It was there for about 48 hours which is not fun when they don't have any loaners, but here's the strategy. I wasn't fully onboard with this, but I'll give them a chance. They agreed that they can hear the rattles, as it's super easy to replicate, and they agree they aren't right. They sent recording to Ford (including mine), they used stethoscopes just like I did, and while they can hear rattles in and around the turbo's, Ford is telling them to do the Cam phaser TSB's in addition to a ton of other work, effectively pulling off the whole front of the motor, replacing the cam phasers, replacing the cam's completely, all seals/gaskets, etc. Both master techs said they've not had turbos fail much on these, and Ford is hoping this fixes the rattles.

So frustratingly, they have all of the parts on emergency order and our timeline to get parts could be anywhere from 2 weeks to 2 months with the backorders. It's a 3-4 day repair they said.

So I'm left with a $80k+ vehicle, that in under 12k miles needs thousands in repairs over about a week. I sure hope this fixes it and I'm hoping this isn't a gaze into the future. :emotions122:

Question to everyone, this to me means they will likely have to replace all fluids, does that mean a coolant flush effectively and oil change? Seems like there's no way not to.
 

DWs-TTEB

Full Access Members
Joined
Jul 19, 2020
Posts
565
Reaction score
311
Location
Evans, GA
So finally got mine in to the dealer to figure out these rattles.

It was there for about 48 hours which is not fun when they don't have any loaners, but here's the strategy. I wasn't fully onboard with this, but I'll give them a chance. They agreed that they can hear the rattles, as it's super easy to replicate, and they agree they aren't right. They sent recording to Ford (including mine), they used stethoscopes just like I did, and while they can hear rattles in and around the turbo's, Ford is telling them to do the Cam phaser TSB's in addition to a ton of other work, effectively pulling off the whole front of the motor, replacing the cam phasers, replacing the cam's completely, all seals/gaskets, etc. Both master techs said they've not had turbos fail much on these, and Ford is hoping this fixes the rattles.

So frustratingly, they have all of the parts on emergency order and our timeline to get parts could be anywhere from 2 weeks to 2 months with the backorders. It's a 3-4 day repair they said.

So I'm left with a $80k+ vehicle, that in under 12k miles needs thousands in repairs over about a week. I sure hope this fixes it and I'm hoping this isn't a gaze into the future. :emotions122:

Question to everyone, this to me means they will likely have to replace all fluids, does that mean a coolant flush effectively and oil change? Seems like there's no way not to.

Yes, they will need to do a coolant flush & oil change since the front engine cover is coming off ("R U Kidding me" forum page herein). Glad there taking care of it. I just went through the wait for parts, it sucks but now my expy is running like new!
 

DWs-TTEB

Full Access Members
Joined
Jul 19, 2020
Posts
565
Reaction score
311
Location
Evans, GA
*Update: Started my expy up after it sat all night & NO rattles at all! Not even a 3 second turbo rattle when the turbo actuator (waste gate open/closer) went through its POST (power on self test).
 

NukeLife

Full Access Members
Joined
Nov 2, 2019
Posts
169
Reaction score
117
Location
Charlotte
So finally got mine in to the dealer to figure out these rattles.

It was there for about 48 hours which is not fun when they don't have any loaners, but here's the strategy. I wasn't fully onboard with this, but I'll give them a chance. They agreed that they can hear the rattles, as it's super easy to replicate, and they agree they aren't right. They sent recording to Ford (including mine), they used stethoscopes just like I did, and while they can hear rattles in and around the turbo's, Ford is telling them to do the Cam phaser TSB's in addition to a ton of other work, effectively pulling off the whole front of the motor, replacing the cam phasers, replacing the cam's completely, all seals/gaskets, etc. Both master techs said they've not had turbos fail much on these, and Ford is hoping this fixes the rattles.

So frustratingly, they have all of the parts on emergency order and our timeline to get parts could be anywhere from 2 weeks to 2 months with the backorders. It's a 3-4 day repair they said.

So I'm left with a $80k+ vehicle, that in under 12k miles needs thousands in repairs over about a week. I sure hope this fixes it and I'm hoping this isn't a gaze into the future. :emotions122:

Question to everyone, this to me means they will likely have to replace all fluids, does that mean a coolant flush effectively and oil change? Seems like there's no way not to.
Yes, they replace your oil and coolant.
And they should replace EVERY gasket, every seal, and every o-ring they touch as they remove interference parts. My Ford engine guy took the time to go through the list with me, while pointing them out on the car.
He also replaced BOLTS. Specifically, intake and timing assembly bolts that get torque spec that includes “stretch”. He said the bolts were one-time use only, and should get replaced anytime they have to be de-tensioned.
Make sure you bring that up.

I also had them replace the water pump while they were in there. This isn’t included as part of the TSB, but I think you’d be crazy not to. Water pumps don’t last forever. The part is cheap. But the labor to replace it is beyond stupid.
But while they have the front cover off and timing hardware removed to address your cam phaser problem, the labor to replace that water pump is exactly zero.
Since mine already had 50,000 miles on it, it was definitely a no-brainer.
 
Top