1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Humming noise after 10mph

Discussion in 'Suspension' started by Johnevanguelidi, Oct 30, 2020.

  1. Johnevanguelidi

    Johnevanguelidi New Member

    Age:
    21
    Posts:
    4
    Likes Received:
    0
    Joined:
    Oct 30, 2020
    Location:
    Florida
    Hello, I’m having a problem with my 2003 5.4 expedition. Theirs a humming noise which starts at 10 mph and just keeps getting louder. It started out when I went 50 and just seems to be getting worse and now it vibrates the car. I’ve changed all wheel bearings and cv axles changed upper control arm on passenger side. Didn't help. The noise goes almost completely away if I turn the steering wheel to the right quickly or make right turns. Any help would be appreciated thank you!
     
  2. 99WhiteC5Coupe

    99WhiteC5Coupe Full Access Members

    Posts:
    1,071
    Likes Received:
    402
    Joined:
    Jun 3, 2015
    Location:
    USA
    It sure sounds as though you have one or more bad wheel bearings - although you said you changed them.

    Did you use Motorcraft parts? Did you follow the factory manual torque recommendations?
     
  3. Johnevanguelidi

    Johnevanguelidi New Member

    Age:
    21
    Posts:
    4
    Likes Received:
    0
    Joined:
    Oct 30, 2020
    Location:
    Florida
    Yes changed with motorctaft parts. Did the correct torque. The old bearings dident seem to be to be to either when I took a closer look. I have no clue what else it could be.
     
  4. MrSticker

    MrSticker Full Access Members

    Posts:
    2,436
    Likes Received:
    1,070
    Joined:
    May 4, 2016
    Location:
    Western New York
    I doubt it's this but I had an odd noise vibration on my 2003 ... it turned out to be a harmonic weight balancer thingy on the muffler that was hanging on by a thread. I ripped it off and that was that. It looked like an oil filter kinda size shape. Maybe its something like that?
     
  5. Johnevanguelidi

    Johnevanguelidi New Member

    Age:
    21
    Posts:
    4
    Likes Received:
    0
    Joined:
    Oct 30, 2020
    Location:
    Florida
    Thank you, I’ll take a look in the morning!
     
  6. Johnevanguelidi

    Johnevanguelidi New Member

    Age:
    21
    Posts:
    4
    Likes Received:
    0
    Joined:
    Oct 30, 2020
    Location:
    Florida
    So now I took a closer look the passenger side is locked. It’s only locked when the car is going straight if I turn the wheels to the right it disengages. If I jack the car up it disengages. Their brand new actuators also and holding vacuum. Also have plenty of vacuum 20hg. Now I’m at a total loss of ideas
     

Share This Page