"Thunder" 1998 Expedition Build Thread .... fixed pics!!

rjdelp7

2000 XLT
Joined
Nov 30, 2014
Posts
1,527
Reaction score
361
Location
NY
So, in the continuing saga of "this should bolt right in" and then reality tells you no :chair:

I had the OE Aluminum driveshaft out of my Lightning also sitting on the shelf. The spec sheet says the Expedition has a 119" wheelbase and the Lightning has a 120" wheelbase... I figured that must be rounding and surely the driveshaft would fit.... laid them side by side, the Lightning one was in fact a tad longer, and I'm still telling myself "yeah but the slip yoke probably makes up for it" and tried it anyway.

You must be registered for see images attach


You must be registered for see images attach


Nope, no dice. Even with the slip yoke bottomed out in the transmission (which is already a no-go as then any suspension compression would beat your trans to death), it wouldn't bolt up to the axle.

Well, time to clean up this OEM steel DS enough to be presentable for now. I wanted the lighter weight aluminum, I might still get a custom one made down the road (if it fits, it's pretty tight in there), but for now let's get it rolling.

Eagle eyed readers may have noticed the slip yoke on the Lightning driveshaft is larger. That's because the Lightning 4R100 uses the diesel spec output shaft and tail housing. My first time dabbling in u-joints, how bad could it be? Pretty messy if you're not used to it! Took the slip yoke off the Lightning DS to get it on the Expedition one.

You must be registered for see images attach


You must be registered for see images attach


I wire wheeled the shaft to get it cleaned up.

You must be registered for see images attach


Followed that with a coat of black primer

You must be registered for see images attach


Finally, a few coats of rustoleum gray enamel

You must be registered for see images attach


I didn't get any then of pics of the new u-joints going in or of it installed, will have to take some for one of the next updates. I was pretty happy with how it came out, it looks much cleaner down there now.
Couldn't the output shaft, be swapped out of the tranny, to make the alloy driveshaft fit?
 

MISTERgadget

Full Access Members
Joined
Oct 14, 2014
Posts
226
Reaction score
140
Location
Miami
Couldn't the output shaft, be swapped out of the tranny, to make the alloy driveshaft fit?

Changing the output shaft on a 2wd transmission requires disassembling it completely. Either way, that wouldn’t do the trick. It’s just too long.

The Lightning yoke is on the steel DS for now, eventually I’ll probably take it to a DS shop to have the aluminum DS shortened and fitted.
 

MISTERgadget

Full Access Members
Joined
Oct 14, 2014
Posts
226
Reaction score
140
Location
Miami
Spent a little time getting the interior more buttoned up

You must be registered for see images attach


and here's what the engine bay looked like at this point

You must be registered for see images attach


Now for a quick sugar rush to power through the rest of the fuel system plumbing.

You must be registered for see images attach


I'm using 60# injectors with stock 5.4 fuel rails (they're all the same for Lightning/F150/Expedition). The bottleneck for horsepower on OEM fuel system is the regulator (can't bypass enough fuel at idle or low throttle when running big pumps) and the return side (again, same thing - it can't return enough fuel and it gets backed up and messes with the regulator's ability to keep FP steady) To alleviate that, I got a plug that deletes the OEM FP regulator, I'm running a Fore F2i regulator instead, and running a -6an return line back to the tank.

had to use this adapter to connect my new -6an line to the stock return fitting

You must be registered for see images attach


and here's the nice Fore regulator going in

You must be registered for see images attach


The Earl's Ultrapro line I'm using has a convoluted PTFE inside liner that's treated to prevent static electricity buildup, the convoluted interior makes it a lot more flexible than regular line, and the PTFE doesn't have any fuel smell or other issues that the normal hoses do, and will last forever.

You must be registered for see images attach


My first try at mounting the FP regulator was too far back - was trying to keep it all kind of tucked tight to the rear, but the FP gauge line hit. No big deal.

You must be registered for see images attach


Now it's all mocked up on the manifold, but I did need to order a different fitting - hadn't quite calculated that angle right!

You must be registered for see images attach


I ran the -6an line using slightly modified OEM brackets and it runs side by side with the OE feed line.

You must be registered for see images attach


You must be registered for see images attach


Here on the left you can see where the new return line came up to meet the regulator

You must be registered for see images attach


...and it runs the whole way back same as OEM - over the trans and then over the heatshield back to the tank.

You must be registered for see images attach
 
Last edited:

MISTERgadget

Full Access Members
Joined
Oct 14, 2014
Posts
226
Reaction score
140
Location
Miami
Next challenge - getting the headers in. Again silly me figured, you already had them on, how hard can it be to just get them back in?

You must be registered for see images attach


ABS module was still out on the driver's side, so it was pretty smooth except for a couple of the bottom bolts that are tough to reach.

You must be registered for see images attach


Getting my hand in through here for the bottom ones absolutely sucked

You must be registered for see images attach


Everything had moved a bit with the new motor mounts, and the coating on the header made the bolt holes slightly narrower - so it had to be more precisely lined up and held just so to line up the bolts and get them to thread in smoothly.

Since I was already working on that side, got the tee and sensor in for my oil pressure gauge as well.

You must be registered for see images attach
 

MISTERgadget

Full Access Members
Joined
Oct 14, 2014
Posts
226
Reaction score
140
Location
Miami
The passenger side gave me a little more drama.... the heads I got ported were used cores and at some point, somebody wasn't so nice to the exhaust manifold threads...

xc_hide_links_from_guests_guests_error_hide_media

There was another one that was even worse....I definitely regretted not taking a thread chaser and tap to all the holes while the engine was on the stand, it would have been much easier to get everything fixed then!

Had to drill those holes out and tap them with oversize threads

You must be registered for see images attach


You must be registered for see images attach


Then timeserts went it to keep it all solid

You must be registered for see images attach


You must be registered for see images attach


Of course, it couldn't be that easy. Others have reported similar issues with the ARH headers and using ARP bolts with thicker shoulders, the tolerance stacking gets them just barely out of alignment.. add to that a pretty thick coating, and well... those bolts aren't going in how it sits.

You must be registered for see images attach


Had to clearance slightly all the bolt openings on the header

You must be registered for see images attach


and shave down slightly the washer heads on the ARP bolts where they interfered with the primaries... again the big 1-3/4 tubes and thick coating didn't want to play nicely.

You must be registered for see images attach


The one on the right shows just how much I had to take out of the worst offender

You must be registered for see images attach


Last but not least, the starter went it. I had to make sure the top bolt was on there too!

You must be registered for see images attach
 

MISTERgadget

Full Access Members
Joined
Oct 14, 2014
Posts
226
Reaction score
140
Location
Miami
That’s one hell of a build. And I thought I did a lot to mine...... good work.

Thanks man! It has been a long road. A lot of little stuff to iron out. Swapping all the wiring turned it from a 3-4 month project into a yearlong slog... and two big kicks in the nuts that are coming in future posts [emoji23]
 

JamaicaJoe

Well-Known Member
Joined
Dec 20, 2020
Posts
285
Reaction score
119
Location
Oviedo FL
I am going to get more popcorn.

Meanwhile my 2001 low miles sits outside woefully in need of tires, paint, upper and lower control arms, spark plugs, front brakes, wheel restoration, etc, etc, etc, none of the above involving more horsepower.

Should I spend that 35K on a shiny 2017 with 29K miles?

Sent from my SM-T350 using Tapatalk
 

MISTERgadget

Full Access Members
Joined
Oct 14, 2014
Posts
226
Reaction score
140
Location
Miami
I am going to get more popcorn.

Meanwhile my 2001 low miles sits outside woefully in need of tires, paint, upper and lower control arms, spark plugs, front brakes, wheel restoration, etc, etc, etc, none of the above involving more horsepower.

Should I spend that 35K on a shiny 2017 with 29K miles?

Sent from my SM-T350 using Tapatalk

If you're gonna spend the money, my vote would be to wait till the 2018+ is in the cards.

You could also spend $10k on the 2001 and have a very sweet and unique 1st Gen, and keep the other 25K earning for you in the stock market.
 

rjdelp7

2000 XLT
Joined
Nov 30, 2014
Posts
1,527
Reaction score
361
Location
NY
If you're gonna spend the money, my vote would be to wait till the 2018+ is in the cards.

You could also spend $10k on the 2001 and have a very sweet and unique 1st Gen, and keep the other 25K earning for you in the stock market.
I agree 100%. I can keep mine running in near perfect condition, for a lot less than payment. Plus, no one gives a rip what other people drive, they are only in to there own vehicles.
 

Latest posts

Forum statistics

Threads
46,146
Posts
438,217
Members
34,790
Latest member
Gegjr
Top