1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

transmission cluncking going into reverse

Discussion in '4th Gen - 2018 - present' started by Zac Harris, Dec 3, 2019.

  1. Zac Harris

    Zac Harris New Member

    Age:
    31
    Posts:
    3
    Likes Received:
    0
    Joined:
    Dec 3, 2019
    Location:
    Georgia
    hey guys i have a 2019 XLT with 5800 miles. i started noticing when shifting from park to reverse i hear a cluncking noise. only happens from park to reverse. it happens on flat ground or a incline. Any ideas?
     
  2. Kmdcolo

    Kmdcolo Full Access Members

    Age:
    42
    Posts:
    84
    Likes Received:
    57
    Joined:
    Jul 5, 2018
    Location:
    Colorado
    Do you set the parking brake before you remove your foot from the brake?

    I only have a thump if I don’t use the parking brake. I now use it 100% of the time.
     
    Gumby likes this.
  3. Zac Harris

    Zac Harris New Member

    Age:
    31
    Posts:
    3
    Likes Received:
    0
    Joined:
    Dec 3, 2019
    Location:
    Georgia
    i dont use it. i havent tried it, but being on a flat surface it shouldnt be in a bind.
     
  4. Deadman

    Deadman Full Access Members

    Age:
    41
    Posts:
    1,176
    Likes Received:
    553
    Joined:
    Mar 17, 2019
    Location:
    Wisconsin
    If its when you first start the car in the morning, the engine is cold and is high idling sometimes. That hi idle going into reverse slams in much harder than after it idles down when warmed up.
    just a thought.
     
  5. Zac Harris

    Zac Harris New Member

    Age:
    31
    Posts:
    3
    Likes Received:
    0
    Joined:
    Dec 3, 2019
    Location:
    Georgia
    when my wife first told me i thought thats what it was. but when she got home last night it was still doing it
     
  6. dlcorbett

    dlcorbett Full Access Members

    Posts:
    1,359
    Likes Received:
    349
    Joined:
    Mar 26, 2014
    Location:
    tx
    Unfortunately, this is a known quirk of the ford sourced 10 sp. Its starting to show up in the explorer aviator cars as well
     
  7. Soliyou

    Soliyou Full Access Members

    Age:
    40
    Posts:
    80
    Likes Received:
    26
    Joined:
    Jun 15, 2019
    Location:
    OK
    I have the clunk occasionally. If you wait 2 minutes after cold start or 30 seconds after warm start, the rpm will drop to 600 and you get noticeably lower clunk.
     
  8. AAOO

    AAOO Full Access Members

    Posts:
    314
    Likes Received:
    161
    Joined:
    May 15, 2019
    Location:
    USA
    Mine does it too. It’s on the list for the next service appt.
     
  9. Rancidlunchmeat

    Rancidlunchmeat 2019 XLT FX4

    Posts:
    111
    Likes Received:
    54
    Joined:
    Sep 23, 2019
    Location:
    Texas
    Chipping in to say mine does it occasionally as well.
     
  10. Ronb1

    Ronb1 New Member

    Age:
    44
    Posts:
    2
    Likes Received:
    1
    Joined:
    Mar 22, 2019
    Location:
    Detroit
    I’ve had mine in as well. Dealership said there was a code and system rebooted. That was about a month ago. Now my 360 camera/park assist and dash button not working....


    Sent from my iPhone using Tapatalk
     

Share This Page