Update the computer or change cops and plugs

Discussion in '2nd Gen - 2003 - 2006' started by Jdcline54, Sep 6, 2018.

  1. Habbibie

    Habbibie Not the nicest guy Supporting Member

    Posts:
    1,553
    Likes Received:
    424
    Joined:
    Feb 2, 2016
    Location:
    Chicago
    Dont cross your fingers just yet, many times we see this here when people change plugs and coils and report exciting news then a week later the gremlin strikes again
     
    1955moose likes this.
  2. 1955moose

    1955moose Full Access Members

    Posts:
    3,660
    Likes Received:
    597
    Joined:
    Nov 23, 2014
    It is getting on Halloween!

    Sent from my N9131 using Tapatalk
     
  3. StreetCreeper

    StreetCreeper Active Member

    Age:
    43
    Posts:
    29
    Likes Received:
    7
    Joined:
    Jul 18, 2017
    Location:
    California
    Happy to hear you got it all done without problems. What kind of fuel mileage were you getting before and what has it gone up to now after the change out? How is the power? Improved or same?
     
  4. Jdcline54

    Jdcline54 Member

    Age:
    37
    Posts:
    11
    Likes Received:
    1
    Joined:
    Sep 6, 2018
    Location:
    Utah
    My fuel mileage before averaged 9ish...it has gone way up.. Ive been driving with my foot on the floor ever since and I'm still averaging 12.5 or so. TONS more power.! I should mention that a couple days before I did the plugs I changed oil, and added k and n air filter (which noticeably Icreased power.) I'm suprised that this thing was still running honestly... out of the four plugs in Bank 1 two of them were completely destroyed one of them had cracks all up and down the porcelain and ironically enough number one cylinder had a perfectly clean burn... although I'm still not sure what caused it there was no evidence of water or coolant except for in the number 3
     
  5. 1955moose

    1955moose Full Access Members

    Posts:
    3,660
    Likes Received:
    597
    Joined:
    Nov 23, 2014
    Goes to show all the hoo hah about computer upgrades isn't no where near the performance gains of a simple tune up. Great to be able to pass a Prius on a grade!

    Sent from my N9131 using Tapatalk
     
  6. Jdcline54

    Jdcline54 Member

    Age:
    37
    Posts:
    11
    Likes Received:
    1
    Joined:
    Sep 6, 2018
    Location:
    Utah
    Funny enough.. I just had autozone pull the codes for laughs, and it still throwing bank 1 lean... Ill have to clear the codes tomorrow when I have access to a proper scanner.. Still though, AMAZINGLY noticeable difference with work done so far.. I might actually like this giant POS after all..
     
  7. Jdcline54

    Jdcline54 Member

    Age:
    37
    Posts:
    11
    Likes Received:
    1
    Joined:
    Sep 6, 2018
    Location:
    Utah
    so to update anyone still following this thread, I did a compression test on my right bank today I only had time to do that side and from front to back,
    number 1 was 160,
    number 2 was 90
    Number 3 was 150
    Number 4 was 0

    which is about what I expected as the wear on plug 4 was nearly none after 3 weeks.. The other three have been running hot for sure...

    started doing a leak down test 2 find out where my lost compression is going but I had something come up and had to hurry and put it back together and leave. funny thing is as I sit here writing this email I'm in my vehicle with it running and it's running great considering low compression in one cylinder and none and another on One Bank... Anyone have any thoughts or ideas?
     
  8. 1955moose

    1955moose Full Access Members

    Posts:
    3,660
    Likes Received:
    597
    Joined:
    Nov 23, 2014
    Wow, that must have been the crappiest running 5.4 ever, and to you it feels strong now. If your gauge is good and your readings right, your running on 6 1/2 cylinders, and should be rough, and possibly backfiring or spitting from intake. Your gonna want to go back to those 2 cylinders and do a leakdown test, to see if it's valves or rings causing this. I would also buy or borrow another compression tester. I myself had a chunk of carbon or something clogged up my air valve at the end of gauge. I replaced valve with another, and I got full compression at that suspect cylinder. Something to look into, before you go crazy pulling heads or complete motor.

    Sent from my N9131 using Tapatalk
     
  9. Jdcline54

    Jdcline54 Member

    Age:
    37
    Posts:
    11
    Likes Received:
    1
    Joined:
    Sep 6, 2018
    Location:
    Utah
    Thanks!

    I actually verified the readings with 3 different testers. (I'm a non traditional college student with a lot of drive way experience).. And i have no intentention of tearing that deep into it with out some sort of verification that I need to.

    Yeah it's funny, I just mentioned to my wife this morning that I can't imagine how much power it would have if it was running properly. But i bought the vehicle the way it is about 3 years ago so I've never really had a chance to notice any power loss or anything. and oddly enough it doesn't throw codes very often and by that I mean it doesn't turn on the MIL.. for the most part it runs pretty good even before I turned it up... However when you would be sitting in it in park for a while I would notice a misfire after it's been sitting there running at idle for 20 minutes or so it was very pronounced.. it really didn't have any drivability symptoms unless the temperature outside was over 90 degrees and I was going up a steep hill
     
  10. 1955moose

    1955moose Full Access Members

    Posts:
    3,660
    Likes Received:
    597
    Joined:
    Nov 23, 2014
    Pull the valve cover for that 0 cylinder, wouldn't be surprised if you've got a snapped off valve spring, with the valve just free floating. Your motor should be the same 260 hp as mine, and I need all of them to pull a grade. Having tried 3 different gauges is smart, you must be an engineer in your trade. I would have stopped at 2 gauges. Let's hope for something easy for your fix.

    Sent from my N9131 using Tapatalk
     

Share This Page