Recent content by Timmaaay4

  1. T

    Android auto problem

    No idea I was trying to determine if the other main model would have worked also. I wouldn't think that there is that much difference. Sent from my SM-G970U using Tapatalk
  2. T

    Android auto problem

    Pro tip for removal of the hub I found in a f150 forum was to use a paint can opener, to remove the hub. There is a notch/push pin area on the top an bottom. But it is quick and easy 5-10 minute job. Sent from my SM-G970U using Tapatalk
  3. T

    Android auto problem

    The part was out of stock most places found a seller on ebay and gambled. There seem to be a couple different models but there was a specific one for the expeditions Sent from my SM-G970U using Tapatalk
  4. T

    Android auto problem

    Just a update while driving the other day Android auto was working then got a call and it disconnected. Was not able to connect again or charge. I did the power and skip button to reset that didn't work. Also preformed a master reset of sync which wiped the settings still nothing. I did some...
  5. T

    Android auto problem

    Apparently on my wife's drive home the ports and Android auto started working again. I am assuming that shutting off the car reset sync as described. I did however update sync yesterday to the latest version of sync 3.0 . No issues as if yet will keep an eye on it. Tha ks for the help Sent from...
  6. T

    Android auto problem

    The front ports stopped working also? I won't be able to look at the vechile until my wife gets back tomorrow, I am thinking maybe a fuse is blown? Sent from my SM-G970U using Tapatalk
  7. T

    Android auto problem

    Apparently today while my wife was on a trip Android Auto and the radio stopped working. The only volume that would work on the car was the voice prompt for volumes. She pulled over turned off the car and started it again and the radio started to work as normal however The USB ports in the front...
  8. T

    Powertrain fault- loss of lower gears

    Just went to drop my kids off this morning. Remote started the vechiles about 5 mins before we left. Backed up came to a full stop and waited a couple of seconds after I moved the selector from reverse to drive before taking my foot off the brake. But it hesitated in reverse before moving...
  9. T

    New Owner questions

    What is the steering wheel temp setting under in forscan? Sent from my SM-G970U using Tapatalk
  10. T

    New Owner questions

    On my 2019 steering wheel I was thinking the same thing about it is barely getting warm yesterday while I was driving it also. 2nd the headlights Sent from my SM-G970U using Tapatalk
  11. T

    Timing chain issues at 20k miles

    Both of mine were replaced due to being stretched as well with the vct tsb Sent from my SM-G970U using Tapatalk
  12. T

    Cold start rattle in the turbo

    The dealership that I purchased from I have lost total faith in. I don't believe that they ever did the certification for it to be cpo vehicle. They redidit when they did the tsb for the vct's. Sony cpo has date of almost a month after I purchased my vehicle but with the mileage I purchased...
  13. T

    Cold start rattle in the turbo

    Read that post. That is where I got the tsb that I told them I wanted done. Thanks again I will update once I hear back Sent from my SM-G970U using Tapatalk
  14. T

    Cold start rattle in the turbo

    Thanks all, I thought that knock was loud. Do you think the tsb will fix that knock or will I just have to play the waiting game? Sent from my SM-G970U using Tapatalk
  15. T

    Cold start rattle in the turbo

    Just bought a certified 2019 last week. there was a discrepancy on the mileage for about 1,800 miles from the original certification that the dealer had listed somebody at the dealership drove it on vacation. I had asked for documentation for service records and they are unable to provide them...
Top