2015 EL Limited cup holder LED's?

Discussion in 'Interior' started by Matt Ostrem, Dec 20, 2016.


  1. Matt Ostrem

    Matt Ostrem Member

    Age:
    48
    Posts:
    8
    Likes Received:
    1
    Joined:
    Dec 20, 2016
    Location:
    Chicago
    Just picked up the above and it looks like there are LED rings inside the front cup holders but they do not illuminate. The LED floor lighting comes on and is adjustable through the mylink but I can't figure out the cup holders. Any ideas?

    Thanks
     
  2. Bedrck47

    Bedrck47 Full Access Members

    Posts:
    5,230
    Likes Received:
    491
    Joined:
    Jul 4, 2014
    Location:
    Elizebethtown, PA
    Welcome to the Forum
     
  3. 99WhiteC5Coupe

    99WhiteC5Coupe Full Access Members

    Posts:
    249
    Likes Received:
    39
    Joined:
    Jun 3, 2015
    Location:
    USA

    I purchased a new 2015 Expedition Limited 4x4. The ambient light feature is standard on the limited.

    The rings inside the cup holder illuminate when the dash lights are on (such as when you turn on the headlamps or they turn on automatically). You can set the color by using the touch screen and going to settings. It is easy to do - you may have to poke around to find it.

    The color can be set to match the underdash lights. I do like the illuminated cup holders but find the ambient lighting feature to be unnecessary.
     
  4. Matt Ostrem

    Matt Ostrem Member

    Age:
    48
    Posts:
    8
    Likes Received:
    1
    Joined:
    Dec 20, 2016
    Location:
    Chicago
    Thanks for the welcome Bedrck. I guess the lights must be broken as I've had the headlights/ dash lights on and the under-dash lights were functioning properly. My kids even changed the colors through the touch screen but the cup holders were never illuminated. And I agree that the under dash lights seem like overkill but would appreciate the cup holder lights.
     
  5. Muddy Bean

    Muddy Bean Full Access Members

    Posts:
    87
    Likes Received:
    29
    Joined:
    Oct 19, 2017
    Location:
    Michigan
    I know this is old, but for future searchers, my cup holder ambient lights weren't working when I bought my 2015 EL so I pulled the console and sure enough the plug wasn't even plugged in. Fixed that problem in literally 5 minutes. [​IMG]


    Sent from my iPhone using Tapatalk Pro
     

Share This Page