2023 Long Crank to Start...2K Miles

Disclaimer: Links on this page pointing to Amazon, eBay and other sites may include affiliate code. If you click them and make a purchase, we may earn a small commission.

Deadman

Full Access Members
Joined
Mar 17, 2019
Posts
2,478
Reaction score
1,603
Location
Wisconsin
He is not "settling" he is trying some suggestions to see if the issue goes away. Maybe you have time to schedule a service visit to the dealership every time you experience some odd sound or behavior. Me personally would like to try system resets and other procedures (which the dealer may do) BEFORE spending days of my life sitting at the dealership.
So do you really think the dealership is going to listen to his "self-diagnosis"? They don't care, they'll still do the same procedure to figure it out after all, so its a waste of time unless he's going to fix it himself..... Just sayin Its how these modern electrical nightmares work...
 
OP
OP
Coach

Coach

Member
Joined
Jun 15, 2023
Posts
11
Reaction score
4
Location
San Antonio
Hey Gang, UPDATES!
Currently at 4,900 miles now. Started to log each issue around the second week of Sept and afraid I've got either a bad battery from factory, or there is something staying energized when vehicle is off and locked. PS, I've turned off all exterior alarm motion sensors and any function that would draw charge with engine off, including my overhead dome lights when opening doors.

Second weekend in Sept 23: Dead Batt in driveway....WTF Battery on meter tested at 11.89V. Had to jump to start vehicle. After jump and restarts, dash had multiple Alarm system indicators on dash. Turned off “ask in exit” and turned off “motion Sensors”. Performed Battery Sensor Reset.

Note: *No 'excessive battery drain detected' condition message displayed.


23 Sept: vehicle struggled to start. Slow crank. Upon second start, only hit start button without foot on brake to reset computer for 10s as I do occasionally, suggested from @LazSlate . Then started the truck.


25 Sep, slow start. Departed for Austin Airport


29 September returned to AUS. Got to vehicle in Airport parking and at first start, brake pedal pressure pushed back at me, no start. Second small push back and slow start. Drove home to SAT.


01OCT - slow start


03 October - Brake pushed back at foot very slow start. Performed Battery Sensor Reset and shut down and locked for over 8 hours. (Per manual).


04OCT (Wed) - slow start. Went to gym then after gym vehicle would not start. Full brake back kick. Shut off ignition tried again. Brake pushed back at me, 1 crank sound, no start …Electrical Disable messages on dash. Retry, 1 crank, brake back, no start

The 4th try - some brake back pressure, very very slow crank, then started. Gave it gas. Departed for home.

Got home and checked batt voltage at these times:
1407 - 12:54V

1717 - 12.14 V

2118 - 11.74

2119 - Captured on Video. Struggle to start/slow. Brake back pressure.
Messages:
  • Limited slip diff restored to normal.
  • Service Advance Trac. Amber indicator on.
  • Vehicle is on.
  • Press brake to start??? What?
2125 - 11.42 V


05OCT -
checked batt voltage at these times:

0625 - 11.29 V

0625 - Vehicle start up video taken:
Took 4 full seconds to crank, crank..... and just when I was going to hit the button to shut off to save the starter...it started. Very Stiff brake back pressure pushed my foot all the way aft..

Calling Dealer now ... :(
 
OP
OP
Coach

Coach

Member
Joined
Jun 15, 2023
Posts
11
Reaction score
4
Location
San Antonio
Also, its an AGM battery from factory, so I'm not going to let them put a non-AGM AC Delco in.. They will have to order if it is the battery
 

Polo08816

Full Access Members
Joined
Sep 25, 2021
Posts
163
Reaction score
78
Location
MD
Gang, UPDATE:

Currently at 4,900 miles now. Started to log each issue around the second week of Sept and afraid I've got either a bad battery from factory, or there is something staying energized when vehicle is off and locked. PS, I've turned off all exterior alarm motion sensors and any function that would draw charge with engine off, including my overhead dome lights when opening doors.

Second weekend in Sept 23: Dead Batt in driveway....WTF Battery on meter tested at 11.89V. Had to jump to start vehicle. After jump and restarts, dash had multiple Alarm system indicators on dash. Turned off “ask in exit” and turned off “motion Sensors”. Performed Battery Sensor Reset.

Note: *No 'excessive battery drain detected' condition message displayed.


23 Sept: vehicle struggled to start. Slow crank. Upon second start, only hit start button without foot on brake to reset computer for 10s as I do occasionally, suggested from @LazSlate . Then started the truck.


25 Sep, slow start. Departed for Austin Airport


29 September returned to AUS. Got to vehicle in Airport parking and at first start, brake pedal pressure pushed back at me, no start. Second small push back and slow start. Drove home to SAT.


01OCT - slow start


03 October - Brake pushed back at foot very slow start. Performed Battery Sensor Reset and shut down and locked for over 8 hours. (Per manual).


04OCT (Wed) - slow start. Went to gym then after gym vehicle would not start. Full brake back kick. Shut off ignition tried again. Brake pushed back at me, 1 crank sound, no start …Electrical Disable messages on dash. Retry, 1 crank, brake back, no start

The 4th try - some brake back pressure, very very slow crank, then started. Gave it gas. Departed for home.

Got home and checked batt voltage at these times:
1407 - 12:54V

1717 - 12.14 V

2118 - 11.74

2119 - Captured on Video. Struggle to start/slow. Brake back pressure.
Messages:
  • Limited slip diff restored to normal.
  • Service Advance Trac. Amber indicator on.
  • Vehicle is on.
  • Press brake to start??? What?
2125 - 11.42 V


05OCT -
checked batt voltage at these times:

0625 - 11.29 V

0625 - Vehicle start up video taken:
Took 4 full seconds to crank, crank..... and just when I was going to hit the button to shut off to save the starter...it started. Very Stiff brake back pressure pushed my foot all the way aft..

Called Ford - Gonna throw on their battery tester. They guys said they have an AC delco battery instock, but the factory is an AGM. I wont take the non-AGM and since under warrantly, They are just gonna have to order it.

Which dealer doesn't have a battery in stock these days...
 

Staff online

Members online

Forum statistics

Threads
53,935
Posts
504,792
Members
47,758
Latest member
Spiritdancer11
Top