2014, Turn key, all relays seem to close, no starter

Disclaimer: Links on this page pointing to Amazon, eBay and other sites may include affiliate code. If you click them and make a purchase, we may earn a small commission.

Expensedition

New Member
Joined
Oct 29, 2019
Posts
4
Reaction score
0
Location
Newport, RI
2014 Limited, last night when I started the engine it hesitated on start. Today I go to start: Turn the key, dash indicators normal, I can hear the fuel pump and a series of relays click once but no started motor. I checked all of the fuses visually, swapped the 30 amp starter coil fuse with a good one. I swapped out the relays for start/ starter. No joy.

My one owner Expy has 60,000 miles on it and looks like new.

Any help?

Thanks
 

BigOleFordFan

Well-Known Member
Joined
Apr 25, 2024
Posts
56
Reaction score
8
Location
PA
I was having similar issues with my 011 EL (you can read my posts on it), and I went thru most of the same steps, but I can tell you that unless you have the proper diagnostic equipment to find/pinpoint the actual fault, then take it somewhere that does, most likely a dealer...

Mine ended up being several bad relays in the run/stop sequence that allows or prevents power from being sent to the PCM/starter solenoid/motor....

It's been running fine for about a month now, fingers crossed that it continues to do so :D
 

99WhiteC5Coupe

Full Access Members
Joined
Jun 3, 2015
Posts
2,675
Reaction score
1,367
Location
USA
2014 Limited, last night when I started the engine it hesitated on start. Today I go to start: Turn the key, dash indicators normal, I can hear the fuel pump and a series of relays click once but no started motor. I checked all of the fuses visually, swapped the 30 amp starter coil fuse with a good one. I swapped out the relays for start/ starter. No joy.

My one owner Expy has 60,000 miles on it and looks like new.

Any help?

Thanks


I would closely check the battery, and the terminal connectors and battery terminal posts.

Don’t assume a battery is good because it is not very old.

You hesitation on starting, prior to the no-start, is a tip-off that there is a battery or wiring issue.
 
Top