6R80 Transmission Groan/Buzz

Discussion in '3rd Gen - 2007 - 2017' started by ads245, Feb 9, 2019.

  1. ads245

    ads245 Full Access Members

    Posts:
    80
    Likes Received:
    31
    Joined:
    Jul 24, 2017
    Location:
    Tampa
    Brought my Expedition into the second dealer. They indicated something is definitely not right but aren't quite sure yet what the issue is. Captured the sound with my GoPro by putting it in the engine compartment.

     
    99WhiteC5Coupe likes this.
  2. getrdone

    getrdone Member

    Posts:
    5
    Likes Received:
    6
    Joined:
    Mar 6, 2017
    Location:
    ontario
    That too me sounds like a loose shield or plate that vibrates/ rattled under load.
     
    TobyU likes this.
  3. TobyU

    TobyU Full Access Members

    Posts:
    768
    Likes Received:
    250
    Joined:
    Apr 5, 2013
    Location:
    Ohio
    Certainly sounds like a heat shield buzzing around to me too.
     
    rjdelp7 likes this.
  4. 1955moose

    1955moose Full Access Members

    Posts:
    5,429
    Likes Received:
    1,043
    Joined:
    Nov 23, 2014
    Crawl under it, rap on the trans shield. You should hear it rattle, if loose.

    Sent from my N9131 using Tapatalk
     
  5. TobyU

    TobyU Full Access Members

    Posts:
    768
    Likes Received:
    250
    Joined:
    Apr 5, 2013
    Location:
    Ohio
    And/or have someone power brake it a little with foot on brake and give a little gas until the noise kicks in. Just don't get run over. Hurts like hell.
     
    1955moose likes this.
  6. ads245

    ads245 Full Access Members

    Posts:
    80
    Likes Received:
    31
    Joined:
    Jul 24, 2017
    Location:
    Tampa
    It's funny because those were some of my first thoughts as well. I've tapped around every nook and cranny and can't replicate anything close to it. I tried the same thing as well with a little power brake to generate some load and still nothing. The quest continues...


    I stumbled across this video, and this sound is identical. Whoever posted this indicated it was a turbo wheel rattling...

     
  7. TobyU

    TobyU Full Access Members

    Posts:
    768
    Likes Received:
    250
    Joined:
    Apr 5, 2013
    Location:
    Ohio
    They do say the turbos on these will rattle/scrape when going bad.
    Do you have a mechanics stethoscope? If not use a long screwdriver and put handle end on your ear press a little. You should be able to tell if coming from turbo.
     
  8. ads245

    ads245 Full Access Members

    Posts:
    80
    Likes Received:
    31
    Joined:
    Jul 24, 2017
    Location:
    Tampa
    I'm going to pick up a stethoscope tomorrow. As of now I only get the noise under load, but I'll see if I can hear anything odd at idle as well.
     
  9. 08navigator

    08navigator Full Access Members

    Age:
    32
    Posts:
    106
    Likes Received:
    13
    Joined:
    Sep 26, 2018
    Location:
    Saint Louis Missouri
    On the 2.0 ecoboost explorer, the turbo wastgate would get loose and would rattle against the turbo housing. It was noticeable at start up and as it got worse, it became noticeable when letting off the accelerator while driving slowly with the windows down. It sounded very similar to this. If you can reach the turbos, grab the wastegate actuator arm on each. They should not have much play in them. If they are both tight, the wastegate itself inside the turbo can have play where it is riveted to the wastegate arm. If left, you will start to get underboost codes popping up.

    Sent from my Pixel XL using Tapatalk
     
  10. 1955moose

    1955moose Full Access Members

    Posts:
    5,429
    Likes Received:
    1,043
    Joined:
    Nov 23, 2014
    Here's a dumb question guys. I don't know much about turbos, but can he temporary disarm them, pull a plug of some sort, and take it for a ride. Or are they always running?

    Sent from my N9131 using Tapatalk
     

Share This Page