No crank no start

Discussion in '1st Gen - 1997 - 2002' started by brettrandomart, Feb 13, 2019.

  1. brettrandomart

    brettrandomart Member

    Age:
    40
    Posts:
    9
    Likes Received:
    3
    Joined:
    Feb 13, 2019
    Location:
    US
    Not anti theft issue had new key programmes went to store came out and nothing put in new battery nothing

    Sent from my SM-N920V using Tapatalk
     
    Pclaythomas likes this.
  2. brettrandomart

    brettrandomart Member

    Age:
    40
    Posts:
    9
    Likes Received:
    3
    Joined:
    Feb 13, 2019
    Location:
    US
    Oh it's a 97 expy



    Sent from my SM-N920V using Tapatalk
     
  3. stamp11127

    stamp11127 Super Moderator Staff Member

    Age:
    61
    Posts:
    6,002
    Likes Received:
    1,127
    Joined:
    Mar 10, 2012
    Location:
    Temple, Georgia
    Welcome to the site .

    There are many posts on here concerning "no starts" . Read up on them, perform the tests and post the results if you don't solve it.
     
  4. docraymund

    docraymund Full Access Members

    Posts:
    1,019
    Likes Received:
    83
    Joined:
    Feb 14, 2011
    Location:
    philippines
    Most likely fuel issue. Check for fuel pressure at Schrader valve.
     
  5. brettrandomart

    brettrandomart Member

    Age:
    40
    Posts:
    9
    Likes Received:
    3
    Joined:
    Feb 13, 2019
    Location:
    US
    And the locks go up and down once every third attempt

    Sent from my SM-N920V using Tapatalk
     
  6. brettrandomart

    brettrandomart Member

    Age:
    40
    Posts:
    9
    Likes Received:
    3
    Joined:
    Feb 13, 2019
    Location:
    US
    And if I put a screw driver to the cylinoid on fire wall it fires right up

    Sent from my SM-N920V using Tapatalk
     
  7. stamp11127

    stamp11127 Super Moderator Staff Member

    Age:
    61
    Posts:
    6,002
    Likes Received:
    1,127
    Joined:
    Mar 10, 2012
    Location:
    Temple, Georgia
    Bad solenoid or problem with the control circuit for it.
     
  8. brettrandomart

    brettrandomart Member

    Age:
    40
    Posts:
    9
    Likes Received:
    3
    Joined:
    Feb 13, 2019
    Location:
    US
    Or is it ignition module I'm so not a mechanic but too poor to take it to one

    Sent from my SM-N920V using Tapatalk
     
  9. stamp11127

    stamp11127 Super Moderator Staff Member

    Age:
    61
    Posts:
    6,002
    Likes Received:
    1,127
    Joined:
    Mar 10, 2012
    Location:
    Temple, Georgia
    I teach basic electrical for the Heavy Diesel Program at our Tech College..... you may want to check for voltage on the small wire that connects to the solenoid when the ignition switch is moved to start. You can use either a test light or digital multimeter for this. If you don't have them you can cheapies at Harbor Freight.
     
    Last edited: Feb 14, 2019
  10. 1955moose

    1955moose Full Access Members

    Posts:
    5,925
    Likes Received:
    1,261
    Joined:
    Nov 23, 2014
    Brett these vehicles don't use an ignition module. For spark, they use a crank position sensor, working with the computer. Your SUV starts so it's not a spark related issue. Do as Stamp said, check for voltage at push on wire going to starter firewall solenoid. When you crank key light should light, or 12 volts if using voltmeter. We can walk you through most troubleshooting procedures. It's pretty easy, as long as your willing to learn auto 101. The fact that it fired up jumping starter solenoid, tells your fuel, and spark are fine. Your problem is back towards ignition switch. Either switch itself, or coded key problem. Get a continuity light from auto store, you'll use it again. Let us know if light lights on the push on wire.

    Sent from my N9131 using Tapatalk
     
    Don Hall and brettrandomart like this.

Share This Page