RIP: 2019 expedition finally died today in the middle of the road - UPDATE blown engine @ 29k miles

Disclaimer: Links on this page pointing to Amazon, eBay and other sites may include affiliate code. If you click them and make a purchase, we may earn a small commission.

armoredsaint

Full Access Members
Joined
Oct 30, 2019
Posts
303
Reaction score
142
Location
Ohio
The past 6 months it's been in and out of the Ford dealer for a host of mechanical and electrical issues from bad USB, replacement of cam phasers, wastegate rattle noise, faulty low pressure oil warning still a problem after replacing harnesses, PCMs etc...my dealer has been going back and forth with Ford tech and their TAT on replies takes 3-4 days each via message only.

It's been a painful journey and today it died, couldn't even get it in N and in the center console there's no manual override like it stated, plus doing the brake and gas and hitting the 'M' button it does into N but the knob forces itself back to P.

I was able to get it into 2H for the tow, I will say Ford Roadside was easy and fast on the FordPass app, within 30 mins the flatbed was here - original time quoted was from 110-300 minutes

It's a Nov 2019 and less than 29k miles. I am beyond pissed off.


IMG_0711(1).JPG
 
Last edited:

5280tunage

Full Access Members
Joined
Sep 17, 2019
Posts
1,459
Reaction score
846
Location
colorado
Good lord. What's all over the road, coolant? I know that typically only the bad stuff gets posted in places like this, but I'm REALLY not seeing anything positive. Almost have to stop coming here, I think it's causing me to stress out more about being an Expy owner than I should. Sorry for your troubles, definitely interested in seeing what they find for you. Are you pretty much over it at this point?
 
OP
OP
armoredsaint

armoredsaint

Full Access Members
Joined
Oct 30, 2019
Posts
303
Reaction score
142
Location
Ohio
That was the previous rain, good thing it wasn’t last week when it was -7F for the high, today it was almost 60F
 

SyndicateZ

Full Access Members
Joined
Nov 11, 2022
Posts
518
Reaction score
344
Location
Mass
The past 6 months it's been in and out of the Ford dealer for a host of mechanical and electrical issues from bad USB, replacement of cam phases, wastegate rattle noise, faulty low pressure oil warning still a problem after replacing harnesses, PCMs etc...my dealer has been going back and forth with Ford tech and their TAT on replies is 3-4 each via message only.

It's been a painful journey and today it died, couldn't even get it in N and in the center console there's no manual override like it stated, plus doing the brake and gas and hitting the 'M' button it does into N but the knob forces itself back to P. I was able to get it into 2H for the tow, I will say Ford Roadside was easy and fast on the FordPass app, within 30 mins the flatbed was here.

It's a Nov 2019 and less than 29k miles. I am beyond pissed off.


View attachment 76157
omg - I have the same vehicle.
 

JasonH

Full Access Members
Joined
Nov 12, 2018
Posts
1,298
Reaction score
665
Location
Houston, TX
Lemon laws are made for vehicles like this. Apparently it was part of a badly assembled batch.
 

SyndicateZ

Full Access Members
Joined
Nov 11, 2022
Posts
518
Reaction score
344
Location
Mass
The past 6 months it's been in and out of the Ford dealer for a host of mechanical and electrical issues from bad USB, replacement of cam phasers, wastegate rattle noise, faulty low pressure oil warning still a problem after replacing harnesses, PCMs etc...my dealer has been going back and forth with Ford tech and their TAT on replies takes 3-4 days each via message only.

It's been a painful journey and today it died, couldn't even get it in N and in the center console there's no manual override like it stated, plus doing the brake and gas and hitting the 'M' button it does into N but the knob forces itself back to P.

I was able to get it into 2H for the tow, I will say Ford Roadside was easy and fast on the FordPass app, within 30 mins the flatbed was here - original time quoted was from 110-300 minutes

It's a Nov 2019 and less than 29k miles. I am beyond pissed off.


View attachment 76157
did they fix the wastegate rattle when u brought it in? Curious, as they basicallly told me to be on my way...
 

5280tunage

Full Access Members
Joined
Sep 17, 2019
Posts
1,459
Reaction score
846
Location
colorado
did they fix the wastegate rattle when u brought it in? Curious, as they basicallly told me to be on my way...
they did, but it took 9 solid months of fighting with Ford customer care and asking for the case to be escalated every week... My dealership was on my side in this, we had two expy's next to mine and the rattle was way worse. Ford finally agreed to replace both turbo's after we tried the service bulletin out there for the F150's that involves replacing the wastegate linkage. But that didn't help at all. But the noise is definitely back occasionally now.
 
OP
OP
armoredsaint

armoredsaint

Full Access Members
Joined
Oct 30, 2019
Posts
303
Reaction score
142
Location
Ohio
not yet, it didn't have the problem previously until about two weeks ago. it's crazy how everything suddenly is going to shit
 

Squark

Full Access Members
Joined
Jan 8, 2019
Posts
211
Reaction score
157
Location
NC
did they fix the wastegate rattle when u brought it in? Curious, as they basicallly told me to be on my way...
Both of my turbos were rattling and my dealer replaced them. I never talked to the tech, but the writeup said there was excessive impeller play or something like that. I'm not sure if that's true or if it was the wastegates and that's how they justified replacing them. The new ones have stayed quiet so far.
 
Top